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GTD, the popular shorthand for Getting Things Done®, is the groundbreaking work-life management 
system and book1 by David Allen that transforms personal overwhelm and overload into an integrated 
system of stress-free productivity. 

Sophisticated without being confining, the subtle effectiveness of GTD lies in its radically common sense 
notion that with a complete and current inventory of all your commitments, organized and reviewed in 
a systematic way, you can focus clearly, view your world from optimal angles and make trusted choices 
about what to do (and not do) at any moment. GTD embodies an easy, step-by-step and highly efficient 
method for achieving this relaxed, productive state. It includes:

Capturing anything and everything that has your attention 

Defining actionable things discretely into outcomes and concrete next steps 

Organizing reminders and information in the most streamlined way, in appropriate categories, based 
on how and when you need to access them 

Keeping current and “on your game” by regularly reviewing the six horizons of your commitments 
(purpose, vision, goals, areas of focus, projects, and actions) 

Instilling the trust that what you are doing is best thing for you to be doing in any given moment

Getting the most out of Outlook
For many of our clients, Microsoft Outlook is a logical choice for organizing their project and action 
reminders, especially if they already use Outlook for email and calendaring. This guide will walk you 
through applying the best practices of GTD to Outlook 2007. Consider these suggestions a starting point, 
customizable to fit your own needs and use of Outlook.  

Outlook has features built-in to enable the structuring of a very powerful personal workflow system. The 
trick is to know which features to ignore and which to use, and how to customize that usage to fit with the 
best practices of Getting Things Done. 

The Outlook Task function can be customized to be a simple but powerful list manager. The Outlook Notes 
section can be turbo-charged with some very useful reference material and checklists. Also, there are 
some simple things to do to manage email and the calendar that enhance their functionality and tie the 
whole inventory of your work together into a seamless and integrated dashboard for your workflow. 

1Getting Things Done: the Art of Stress-Free Productivity; Viking, New York; 2001, hardback or paperback. Available from booksellers or at www.gettingthingsdone.com
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  2Visit our online store (www.davidco.com/products) for a free article on The Weekly Review or review pages 184-187 in the GTD book.

The best practices of Getting Things Done
In order to understand our specific recommendations for Outlook setup and usage and to maximize its 
potential in practice, it’s important to clarify some simple but powerful productivity behaviors. These are 
fundamental to the success of the system.

1.  Don’t leave anything in your head or in unprocessed stacks
If your system contains only partial information, it won’t give you the payoff of a system, and you won’t be 
motivated to maintain it. For example, if your “Calls” list doesn’t have every single call you need to make, 
your head will still have to keep remembering and reminding you about the rest of them. Trying to keep 
only some of them in Outlook will be too much work for the minimal benefit you’ll gain.

2.  Decide the next physical action
If you don’t determine the very next action needed on a task or project or an email, you won’t know where 
to park the reminder, and the pressure of still needing to make a decision will cause you to avoid engaging 
with your lists. 

3.  Review and update the contents of the whole system regularly
A system is only as trustworthy and beneficial as it is current, consistent and complete. The more the 
system can be kept up to date as you go along, the more “alive” and supportive it will be to allow your 
mind to focus on the work at hand. The world will probably come at you faster than you can keep it totally 
processed and organized, but you can’t let it slip too long before you catch up. The reminders of projects 
and actionable items must be cleaned up and refreshed at least every seven days, in a process we call 
“The Weekly Review.”2

The need for simple lists
Once you have appropriately processed your “stuff,” simple lists will store most of your reminders and 
reference information. These can be “flat” lists—not tied or related to other things, nor sorted by priority or 
urgency—just lists. You need a list of projects, a list of all the calls you need to make, a list of all the things 
you are waiting for to come back from other people, etc. You may also want lists of your key objectives for 
the year, books you might want to read, and all the things you might want to pack whenever you take a trip. 
The Outlook Tasks section can be a terrific list manager for your actionable items and the Outlook Notes 
area can serve as a very functional catalog of checklists and reference material. 

1.  Introduction
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Making your lists portable
Another key success factor to using Outlook for personal management is having an easy way to publish the 
lists into some portable format and the behavior of actually doing that when needed. Any personal organizer 
will function at a much higher level when it contains everything that might be needed for a reminder anywhere 
(vs. some at the office, some at home, some in your briefcase, some in your head, etc.) It will need to contain 
a list of errands you need to run when you’re out and about, things to talk with your spouse about when you’re 
with them, and things to do at home when you have some time in that environment. If you subliminally know 
that your lists may not be with you when you might use them (such as your Calls list available whenever you 
have free time and a phone), you won’t be motivated to keep them populated and current. 

There are two ways to make your lists portable:

1.  Synchronize to a handheld 
You can set up Outlook to synchronize with a Palm®, Windows Mobile® or BlackBerry® handheld, using the 
software that comes with each of those devices.  When you configure Tasks as we suggest, you will create 
lists as Categories, and these will map one to one to the Task/To Do lists on the handheld. Similarly, your 
lists in Outlook Notes will map to the Notes/Memo function on these handhelds.  

On a BlackBerry, look for the Filter option under the Tasks menu to view your Tasks by category.  
On a Palm handheld, view by Category to see your lists by category.

Before choosing a handheld device, we suggest checking with your IT department first to see what device 
they will support and will allow to connect to your corporate data. Whatever system you end up using, 
master the basics early on, so that you are on “automatic,” i.e., you’re just using it, not thinking about how 
to use it, and not trusting your head more than the tool. 

2.  Print your lists into hard copy
Instead of using a handheld, some people choose to print out appropriate action-reminder lists into hard 
copy, including their calendar, to carry with them when they leave their computer. They then hand-edit those 
lists as they move around, in meetings, at home, or traveling, updating Outlook when they are back at their 
workstations. This can work fine, and in some cases, because of the additional visibility and note-adding 
capability of paper lists, better than a digital version. Outlook Tasks and Calendar can be easily printed using 
the File > Print menu.

Speed up your processing
The ease of making entries as you go, as things occur to you, is essential to using Outlook for action 
management. The system should work almost as quickly as you think, or it won’t hold up to keep you 
current. Subliminal resistance to your data entry process usually creates a barrier for using any digital tool 
as a total system. The faster you are at the keyboard, the more you will be able to use Outlook as a highly 
leveraged personal productivity device. 

1.  Introduction
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Studies show you’ll be four times faster using speed keys than reaching for your mouse. If you aren’t using 
them already, learn the speed keys for the Windows and Outlook functions you use the most. 

In any Windows application, the speed keys for most menu functions within an application are the 
underlined letter, usually in combination with the Alt key.

 

Note: these shortcuts are also posted in the back of this guide.

Standard Windows speed key combinations 

<Ctrl> a – Select the whole document 
<Ctrl> c – Copy whatever is selected to clipboard 
<Ctrl> x – Cut whatever is selected to the clipboard 
<Ctrl> v – Paste what’s in the clipboard to the cursor location 
<Ctrl> p – Print 
<Ctrl> z – Undo 
<Ctrl> y – Redo
<Alt> <Tab> – Switch between open Windows applications

Outlook-specific speed keys 

<Ctrl+Shift> k – Creates a new task 
<Ctrl+Shift> a – Creates a new appointment
<Ctrl+Shift> n – Creates a new note 
<Ctrl+Shift> m – Creates a new email msg 
<Ctrl+Shift> e – Creates a new email folder 
<Ctrl+Shift> v – Moves an email message
<Ctrl+Shift> h – Create a new MS Office file 
<Ctrl> n – Creates new entry in current mode
<Alt>  h+g – Categorizes open task

<Ctrl> 1 – Switch to mail 
<Ctrl> 2 – Switch to calendar 
<Ctrl> 3 – Switch to contacts 
<Ctrl> 4 – Switch to tasks 
<Ctrl> 5 – Switch to notes 
<Ctrl> 6 – Switch to folder list 
<Ctrl> e – Go to the search box
<Ctrl> r – Reply to open message
<Alt>  s – Send or save

1.  Introduction
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Setup your navigation bar to show the most frequently used features of Outlook. From within any area of 
Outlook, select View > Navigation Pane > Normal. You should see at least 4 bars in the left hand corner 
of your screen, with additional icons along the bottom. You can adjust bars in view by clicking and dragging 
on the horizontal line above Mail to expand or collapse the bars you wish to see. You can also change the 
order of the bars shown by right-clicking any of the bars and selecting Navigation Pane Options.  

 

Start your day by creating open windows for Email, Tasks, and Calendar
<Alt><Tab> will enable you to move through these applications instantly as your thinking moves between 
them. Right-click on Mail, Calendar, and Tasks, one at a time, and select Open in New Window. 

To be able to view your Tasks from within 
your Mail, Calendar and Contacts, be sure 
the To-Do Bar view is selected. From within 
each of those sections, select View > To-Do 
Bar > Normal.  

1.  Introduction
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Create icons on your  
Outlook toolbar.  

As another option to speed keys, 
configure your toolbar for frequent 
menu selections. Go to View > 
Toolbars > Customize. Select the 
Commands tab. On the left side 
under Categories select File and a 
unique list of icons will appear with 
“commands” that you can add to 
the toolbar. We suggest adding the 
ones you use most, such as Email, 
Appointments, Tasks and Notes.  

To add a command to a toolbar, select a command with the  
left-mouse button. While continuing to hold down your left-mouse 
button on the selected command, drag the item to the desired 
location on the toolbar. Let go of your left-mouse button to insert  
your command onto the toolbar.
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Under the View Category, you will 
also see a command for Expand/
Collapse groups. This is a handy 
one to add, for when you want to 
quickly collapse or expand Task 
lists. Drag that to your toolbar  
as well.

How’s your typing speed? 
We highly recommend that you get up to a typing speed of at least 50 words per minute. If you are not 
there yet, we strongly suggest you install and practice with a good software typing tutor. Your keyboard  
is becoming at least as important as your phone as a communication device (with yourself as well as with 
others). Your computer can be a strategic “think station” and especially so when there is little or no effort 
in getting a thought into it. Increasing your ease and speed with your input device may have more payoffs 
than you think. A great typing tutor is Typing Master®, available from www.davidco.com/store or  
www.typingmaster.com.
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